Forum problems

This is an Open Forum for respectful, civil and friendly discussions. The Moderators reserve the right to remove any messages that we consider unsuitable, vulgar, abusive, racist or sexist . Please use these new forums and continue to enjoy our collective hobby. Any action taken by a Moderator is final and not open to discussion.

Moderator: Moderators

Post Reply
User avatar
rivetcounter
Posts: 2604
Joined: Tue Jan 25, 2005 10:41 pm
Location: Solihull, Brittanistan

Forum problems

Post by rivetcounter » Tue Mar 17, 2015 11:38 pm

Forum problems

Howard the forum looks as though it has a few problems possibly from updates the colour has also changed from green to a light blue there are also some misalignment problems
Werkstatt - 5
UKTC European Coordinator
RAG Militärmodellbau
They shall not grow old as we who are left grow old.
Age shall not weary them, nor the years condemn.
At the going down of the sun and in the morning,
WE WILL REMEMBER THEM.

Mr Bailey
Posts: 117
Joined: Thu May 01, 2008 8:50 pm
Location: SPTA, salisbury plain training area.

Re: Forum problems

Post by Mr Bailey » Wed Mar 18, 2015 8:37 am

Hi Rivetcounter
No probs on my pages
Gary
1/6 HETZER, TIGER 1, KUBELWAGEN,
KETTENKRAD,..TAMIYA 1/16 :-
PERSHING M26. SHERMAN M4. KING TIGER. PANTHER TYPE G.
JAGDPANTHER (LATE). LEOPARD 2A6.LEOPARD A4. GEPARD( FLAKPANZER).
AUSF.J.

User avatar
rivetcounter
Posts: 2604
Joined: Tue Jan 25, 2005 10:41 pm
Location: Solihull, Brittanistan

Re: Forum problems

Post by rivetcounter » Wed Mar 18, 2015 10:30 am

Gary, thanks for that I’m using “Chrome” as a browser which has problems but only on the UKTC forum when I use “Firefox” which has problems elsewhere I have no problems on UKTC try and work that one out.
Werkstatt - 5
UKTC European Coordinator
RAG Militärmodellbau
They shall not grow old as we who are left grow old.
Age shall not weary them, nor the years condemn.
At the going down of the sun and in the morning,
WE WILL REMEMBER THEM.

User avatar
Howard
Forum Administrator
Posts: 131
Joined: Fri Nov 05, 2004 7:20 pm
Location: SE England
Contact:

Re: Forum problems

Post by Howard » Sun Mar 22, 2015 1:41 pm

I've just tried it on crome and IE, all ok for me.
Howard
SE UKTC CME
JS2 T34 KZN130 1/5 E7.5/15
:flags-wavegreatbritain:

User avatar
notadrop
Posts: 492
Joined: Mon Mar 13, 2006 4:37 pm
Location: Nr High Wycombe

Re: Forum problems

Post by notadrop » Mon Mar 23, 2015 11:58 pm

After how many glasses of alcohol do you find this happens Riv?? :obscene-drinkingdrunk:
Be bloody, bold, and resolute and damned be him that first cries 'Hold, enough!'

User avatar
[ICE]monkey
Posts: 262
Joined: Sun Apr 11, 2010 4:21 pm
Location: pluckley, kent, south east division

Re: Forum problems

Post by [ICE]monkey » Tue Mar 24, 2015 7:57 pm

i am using chrome Riv and all ok
blitzkrieg panzer IV , mark 1 tiger II
on second thoughts lets not go to Camelot ,it is a silly place

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 6 guests