4qd problem?

For the serious discussion of RC Tank building and general engineering matters.

Moderator: Moderators

Post Reply
wiggy
Posts: 450
Joined: Fri Dec 01, 2006 5:46 pm
Location: LANCASHIRE

4qd problem?

Post by wiggy » Fri Jun 14, 2013 11:35 pm

Hi Guys
After not running my Tanks for over 2 years, (charged monthly) When I came to get my models out seem they have lost their settings on the radio ect, and one model will only run one 4qd one way only , even when the stick is in reverse! tried a servo that works fine,both ways even changed the interface, same problem :( any one got any ideas??? 4QD FAULT? Was working fine when last used.,
Richie
WIGGYTRONICS FOR TANK & BOAT SMOKERS. r-wignall@sky.com

saracen
Posts: 447
Joined: Fri Oct 20, 2006 9:30 pm

Re: 4qd problem?

Post by saracen » Fri Jun 14, 2013 11:42 pm

Sounds like a stuck relay to me.

When you move the stick slightly up and down, you should hear the relays engage, then disengage once the stick is returned to the neutral position.

If you don't get a click, it's stuck on one set of contacts.

Adrian.

wiggy
Posts: 450
Joined: Fri Dec 01, 2006 5:46 pm
Location: LANCASHIRE

Re: 4qd problem?

Post by wiggy » Fri Jun 14, 2013 11:49 pm

Hi Adrain
iF i go forward then backwards the motor does not stop, it just keeps going, the other 4QD on the other side clicks and stops on neutral as it should, do you know how to get it unstuck? on the 4QDS? as I said not run for over 2 years, and was working fine when parked up.
Richie ;)
WIGGYTRONICS FOR TANK & BOAT SMOKERS. r-wignall@sky.com

saracen
Posts: 447
Joined: Fri Oct 20, 2006 9:30 pm

Re: 4qd problem?

Post by saracen » Sat Jun 15, 2013 7:45 am

A light tap on the top of the relay case may free it.

Personally, I'd replace both relays, just to be safe.

Adrian.

wiggy
Posts: 450
Joined: Fri Dec 01, 2006 5:46 pm
Location: LANCASHIRE

Re: 4qd problem?

Post by wiggy » Sat Jun 15, 2013 9:48 pm

Hi Adrain.

Thanks was going to replace the relay that has the fault, just need to find where to buy them from? I must say never had a fault with 4QD's till now and I blame that on me not running them enough. :cry:
Richie ;)
WIGGYTRONICS FOR TANK & BOAT SMOKERS. r-wignall@sky.com

saracen
Posts: 447
Joined: Fri Oct 20, 2006 9:30 pm

Re: 4qd problem?

Post by saracen » Sat Jun 15, 2013 10:03 pm

CPC or Farnell will probably have them.

Farnell have a larger range but a £20 minimum cash order limit.

Adrian.

wiggy
Posts: 450
Joined: Fri Dec 01, 2006 5:46 pm
Location: LANCASHIRE

Re: 4qd problem?

Post by wiggy » Sun Jun 16, 2013 3:38 am

CPC is only 5minutes away and one shop I am at all the time.
Thanks Richie ;)
WIGGYTRONICS FOR TANK & BOAT SMOKERS. r-wignall@sky.com

User avatar
Humpy
Forum Administrator
Posts: 3581
Joined: Thu Nov 04, 2004 2:41 pm
Location: SE UK The Garden Of England
Contact:

Re: 4qd problem?

Post by Humpy » Sun Jun 16, 2013 8:51 am

Unless its a fault with the DMR interface? I've had experience with these failing. I dont suppose you've got a spare to substitute/replace to prove it?

Humpy
UKTC President

Bryan The Bastard-JagdPanther 132, Ermintrude-SdKfz251 133, Thors Hammer Stug IV 135, Arwen 1/4 Panther 136, 137!!, Iveco 75R15 In Service!

wiggy
Posts: 450
Joined: Fri Dec 01, 2006 5:46 pm
Location: LANCASHIRE

Re: 4qd problem?

Post by wiggy » Tue Jun 18, 2013 12:58 pm

Hi Humpy

I tried that first :cry: , I have a spare set out of my Dozer.

Richie ;)
WIGGYTRONICS FOR TANK & BOAT SMOKERS. r-wignall@sky.com

User avatar
Humpy
Forum Administrator
Posts: 3581
Joined: Thu Nov 04, 2004 2:41 pm
Location: SE UK The Garden Of England
Contact:

Re: 4qd problem?

Post by Humpy » Tue Jun 18, 2013 2:17 pm

Have you sussed it yet? Was it the relay?

Humpy
UKTC President

Bryan The Bastard-JagdPanther 132, Ermintrude-SdKfz251 133, Thors Hammer Stug IV 135, Arwen 1/4 Panther 136, 137!!, Iveco 75R15 In Service!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests